Europe - Positioning service incident

Incident Report for IndoorAtlas

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 09:56 UTC

Investigating

Our automated system has detected a possible problem in our location service. We are investigating.
Posted Jul 10, 2026 - 09:56 UTC
This incident affected: Positioning service (Europe).